lunes, 3 de diciembre de 2012

Como instalar Synaptic con soporte GTK3 en Ubuntu



La última versión del Gestor de paquetes Synaptic desde BZR ha sido portado a GTK3 y la nueva versión estará probablemente disponible en los repositorios de Ubuntu 13.04. Dado que muchos de nosotros todavía estamos usando Ubuntu 12.10 o 12.04 (yo no me despego de la LTS), se ha subido la última version Synaptic con GTK3 con soporte de un PPA para que pueda ser instalarlo.


El Gestor de paquetes Synaptic construido con GTK3 está disponible pero utiliza dependencias aun inestables, lo cual recomiendo lo utilicen bajo su propio riesgo y no vengan reclamos.

Además, esta versión de Synaptic Actualmente se considera experimental. Por lo tanto, repito úselo bajo su propio riesgo! Los creadores no garantizan que todo funcione como debe de ser,  yo  puedo decir que lo estoy usando ahora mismo en Ubuntu 12.04 y todo funciona bien hasta el momento.



INSTALACIÓN

sudo add-apt-repository ppa:webupd8team/unstable sudo apt-get update 
sudo apt-get install synaptic


Reacciones:

2 comentarios:

  1. frank@frank-12345:~$ sudo add-apt-repository ppa:webupd8team/unstable sudo apt-get update
    [sudo] password for frank:
    Error: se necesita un repositorio como argumento

    que significa esto?

    ResponderEliminar
  2. Es que hay que poner:

    sudo add-apt-repository ppa:webupd8team/unstable && sudo apt-get update

    se le ha olvidado poner las && entre unstable y el siguiente sudo :)

    PD.: ¿Por qué la versión unstable?

    ResponderEliminar

Si comentas te pedimos por favor respeto y críticas constructivas referentes al título del articulo. Cualquier comentario para desviar el tema, spam o trolleo no será permitido. Gracias por comentar.