martes, 5 de marzo de 2013



Hace algunas horas me tope con el error "rpmdb open failed", al principio dije que demonios paso, cabe mencionar que lo encontré al tratar de actualizar via terminal.

¿A qué se debe este error?

El mensaje de error "rpmdb open failed"  se recibe cuando la mayoría de las bases de datos rpm * __ db.00 que se encuentra en el directorio / var / lib / rpm  están dañadas. Esto da lugar a un "error: cannot open Packages database" durante la instalación/actualización del sistema o de un paquete a través de yum.


¿Cómo lo solucionamos?

Muy sencillo

su

rm -f /var/lib/rpm/_db*

rpm -vv --rebuilddb 
yum -y update



PostInstallerF incluye esta función incorporada en el
menu principal /Configure/tuning y ACTUALIZAR EL SISTEMA
Reacciones:

2 comentarios:

  1. Gracias, muy útil.
    Matías Colli
    Perito Informático Forense COPITEC A-120

    ResponderEliminar
  2. Gracias resulto util, busque algo en español y solo lo encontre.
    Problema solucionado... y gracias de nuevo

    ResponderEliminar

Si comentas te pedimos por favor respeto y críticas constructivas referentes al título del articulo. Cualquier comentario para desviar el tema, spam o trolleo no será permitido. Gracias por comentar.

Donate

LO MAS HOT!

PostInstallerF

PostInstallerF
¿Nuevo en Fedora? ¡Todo lo que necesitas!

Seguidores

SÍGUENOS EN TWITTER

SÍGUENOS EN YOUTUBE

Search

Traslate

Popular Posts

Free Software Foundation

Online Marketing
Add blog to our directory.
Licencia Creative Commons
kuboosoft Alternativas Libres por kuboosoft se encuentra bajo una Licencia Creative Commons Atribución-Licenciamiento Recíproco 3.0 Unported.
Basada en una obra en kuboosoft.blogspot.com.

Páginas vistas en total